Quantcast

Foodsoft 4.4.1 fixes installation issues

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Foodsoft 4.4.1 fixes installation issues

wvengen
Administrator
Dear foodsoft users,

Some users experienced a problem when installing Foodsoft 4.4.0. That's why Foodsoft 4.4.1 was released today. If you were able to install 4.4.0, you can ignore this email.
For all users who are yet to upgrade or install Foodsoft afresh, please use 4.4.1.

What was the matter? It appeared that Foodsoft wasn't compatible with Ruby 2.0 anymore. Also, the location we used for an external library disappeared this week. Sorry for any inconvenience this may have caused.

Best regards,
- Willem

github | foodcoops.net | @foodsoft.dev
Loading...