Foodsoft not affected by CVE-2014-3483

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Foodsoft not affected by CVE-2014-3483

wvengen
Administrator
Dear Foodsoft users,

Just to give clarity, the recent Rails vulnerability CVE-2014-3483 does not affect Foodsoft (as we're not using ranges or bitfields in the database).
http://weblog.rubyonrails.org/2014/7/2/Rails_3_2_19_4_0_7_and_4_1_3_have_been_released/

Best,
- Willem
Loading...