cant run locally

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

cant run locally

angelo
Im back to trying to get it running locally

Errno::EACCES: Permission denied - foodsoft_messages-0.0.1.gem
An error occurred while installing foodsoft_messages (0.0.1), and Bundler cannot continue.
Make sure that `gem install foodsoft_messages -v '0.0.1'` succeeds before bundling.
Reply | Threaded
Open this post in threaded view
|

Re: cant run locally

angelo
Changed Gemfile syntax to for local gems to ":path =>"
Running locally again.

dare I attempt a legitimate server install?
Reply | Threaded
Open this post in threaded view
|

Re: cant run locally

wvengen
Administrator
On 12-08-14 21:09, angelo [via foodsoft] wrote:
> Changed Gemfile syntax to for local gems to ":path =>"
> Running locally again.
That's odd, the "path:" syntax should be supported in Ruby 1.9+
Are you using 1.8.3? It's been a while since I've tested with that version.

> dare I attempt a legitimate server install?
I'd give it a shot.